How to get rid of match percentages in the middle column
Thread poster: Baran Keki

Baran Keki  Identity Verified
Turkye
Local time: 02:32
Member
uit Engels in Turks
Mar 4

Hi,
I translated a Trados package in MemoQ. I imported the TMX into the Studio (2017) and the segments were populated nicely from the TM, so issues there. However, there is a column between the source and target segments showing the match percentages in colour that normally shouldn't appear there if the project was done in Trados in the first place. Is there a way of making those percentages disappear and making it look as though it was translated from scratch in Trados?
I'm suppos
... See more
Hi,
I translated a Trados package in MemoQ. I imported the TMX into the Studio (2017) and the segments were populated nicely from the TM, so issues there. However, there is a column between the source and target segments showing the match percentages in colour that normally shouldn't appear there if the project was done in Trados in the first place. Is there a way of making those percentages disappear and making it look as though it was translated from scratch in Trados?
I'm supposed to deliver the project as Trados return package, and the client was kind of particular about their choice of CAT tool. It's a sizeable package, consisting of a number of files. A colleague mentioned something about Export and Update Bilingual files, but I'm not sure what that involves. I'm not the most technologically savvy translator when it comes to CAT tools. So any help, provided in simple terms and instructions, will be greatly appreciated.
Thank you.
Collapse


 

Elena Feriani
Italië
Local time: 01:32
Member
uit Frans in Italiaans
+ ...
Batch anonymizer? Mar 4

Have you tried with Batch anonymizer?
I have never tried to anonymize memory matches with it, but it should work.
https://appstore.sdl.com/language/app/sdl-batch-anonymizer/1072/


Baran Keki
Eric Azevedo
 

Stepan Konev  Identity Verified
Russiese Federasie
Local time: 02:32
uit Engels in Russies
Wrong workflow Mar 5

When you simply import an sdlxliff file translated in memoQ, Trados shows the same percentage as in memoQ. However, you somehow populated your file from TM. When you populate a previously translated file from TM, Trados always shows 100% and CM matches regardless of whether memoQ was involved or not.
For example, if you translate a file with Trados, then delete the translated file and then add it again to populate it by pretranslation, you will get 100% and CM matches. memoQ has nothing t
... See more
When you simply import an sdlxliff file translated in memoQ, Trados shows the same percentage as in memoQ. However, you somehow populated your file from TM. When you populate a previously translated file from TM, Trados always shows 100% and CM matches regardless of whether memoQ was involved or not.
For example, if you translate a file with Trados, then delete the translated file and then add it again to populate it by pretranslation, you will get 100% and CM matches. memoQ has nothing to do with this event.
This time you can explain to your client that your file suddenly froze when you tried to save the return package, and you had to reimport the file and pre-translate it from TM.
Next time, once you are done with translation in memoQ, remove the "_trg" ending automatically added by memoQ and substitute this file for that in Studio target folder.
If I had to use this workflow for an En>Ru translation, I would remove the _rus ending from my memoQ-generated file name and paste the file into the 'ru-RU' Studio folder. Just apply your target language to this workflow accordingly.
Collapse


Renée van Bijsterveld
Baran Keki
 

Stepan Konev  Identity Verified
Russiese Federasie
Local time: 02:32
uit Engels in Russies
That is why Mar 5

Baran Keki wrote:
I imported the TMX into the Studio

This is exactly what caused the described behavior.
Don't import TMX.
Import SDLXLIFF.


Baran Keki
Eric Azevedo
 

Baran Keki  Identity Verified
Turkye
Local time: 02:32
Member
uit Engels in Turks
TOPIC STARTER
So nothing can be done at this point? Mar 5

Thank you Elena and Stepan for your suggestions.
Dear Stepan,
What about that Bilingual export and update option? If I were to export all the files bilingually and create a new project would the match percentages disappear then? Or is it too late for anything at this point?


 

Elena Feriani
Italië
Local time: 01:32
Member
uit Frans in Italiaans
+ ...
Hi Baran Mar 5

At this link it says that it can be done with Batch anonymizer, but I've never tried to do that myself.

https://community.sdl.com/product-groups/translationproductivity/w/customer-experience/5249/sdl-batch-anonymizer

Maybe you can install the plugin and give it a try.


 

Wolfgang Schoene  Identity Verified
Frankryk
Local time: 01:32
uit Engels in Duits
+ ...
Anonymizer Mar 5

[quote]Elena Feriani wrote:

At this link it says that it can be done with Batch anonymizer, but I've never tried to do that myself.

I did, it works. The free plug-in does not allow to anonymize a batch of files but only one file at a time.


Elena Feriani
Baran Keki
 

Stepan Konev  Identity Verified
Russiese Federasie
Local time: 02:32
uit Engels in Russies
Try it Mar 5

Baran Keki wrote:
If I were to export all the files bilingually and create a new project would the match percentages disappear then?
I don't know really. But you can try.
I think you can create a project with an empty TM and add your bilingual (sdlxliff) files as translated in memoQ. Empty TM will not populate the segments. On the other hand, those segments will be already populated by memoQ workflow. Thus you get what you want. Then you can confirm all segments to update that empty TM. Or run a batch task called 'Update main project TMs' to the same effect.


Baran Keki
 

James Plastow  Identity Verified
Verenigde Koninkryk
Local time: 00:32
Member (2020)
uit Japannees in Engels
autohotkey Mar 7

This autohotkey script will do it. Just position the cursor in the first segment to clear the fuzzy number then hit F1 (or any other hotkey you prefer).
This is set to loop 100 times but you can obviously change that number or just do them one at a time. Depending on how fast your computer is, you may need to increase the "sleep 30" (meaning "pause for 30 milliseconds before doing next operation") to a higher number such as 50 or 100.
Escape will stop the operation.

F1::
... See more
This autohotkey script will do it. Just position the cursor in the first segment to clear the fuzzy number then hit F1 (or any other hotkey you prefer).
This is set to loop 100 times but you can obviously change that number or just do them one at a time. Depending on how fast your computer is, you may need to increase the "sleep 30" (meaning "pause for 30 milliseconds before doing next operation") to a higher number such as 50 or 100.
Escape will stop the operation.

F1::
loop, 100
{
send ^a
sleep 30
send ^x
sleep 30
send ^{insert}
sleep 30
send ^a
sleep 30
send ^v
sleep 30
send {escape}
sleep 30
send {down}
}
return

~Esc::reload
Collapse


Baran Keki
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to get rid of match percentages in the middle column

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »



Forums
  • All of ProZ.com
  • Termsoektog
  • Werksgeleenthede
  • Forums
  • Multiple search